The Sporum - The Official Spore Forum
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing   [Groups] Back to forum index 
[Login] Login 
Spore.com performance issues  XML
Forum Index » Spore General Discussion
Author Message
MaxisCactus


Civilized Sporeon

Joined: 09/05/2008 20:28:29
Messages: 2826
Offline

Hey everyone,

We are aware that there are some performance issues affecting Spore.com right now. You may notice profile and Sporepedia pages are slow to load. Some of the performance problems may also be the root cause of the intermittent 500 errors that some of you have reported seeing recently.

Our best people are currently working to resolve these issues, please bear with us as we make the site faster for you.

Thanks,
MaxisCactus

This message was edited 1 time. Last update was at 02/27/2009 01:17:48

[WWW]
chimerahound


Civilized Sporeon

Joined: 09/10/2008 01:03:41
Messages: 4542
Offline

I knew something was off today!

Hope it's fixed soon, I got sporecasts to update :o
Deropter


MouthBreather

Joined: 11/15/2008 00:48:18
Messages: 564
Location:
Here, because I can.

Offline

THANK YOU!! You have no idea how much I've wanted these errors to get fixed.


Thanks Squig606! ^_^

If I say something stupid or out of place, it's either sarcasm or part of a incredibly complex plan that you will never even begin to understand if I ever told you.
[WWW]
nogoodnames


Civilized Sporeon

Joined: 11/18/2008 01:47:10
Messages: 1626
Offline

I have noticed that for a while when I get comments and approve all of them, the section stays and I have to reload to get it off, would that be linked to the performance issues? if so thanks in advance for fixing it and other problems


kaploy9


MouthBreather

Joined: 10/29/2008 22:16:09
Messages: 524
Offline

Well, for about a few months now I've been unable to reach MySpore Page from within Spore. This could have something to do with the site, or it could just be me. Just had that on my mind.

Good luck with fixing the servers Maxis!

"Two's a couple, but Three's a forum game!" -Me
-- :antihunf: & :coolbeans: > < Use at your own risk. --
-Henricks, MN-Simtropolis-BF Heroes-Super Space 64-Tankball-Youtube-"The Petri Dish" Sporecast-
Once, and still is, a proud member of Sporeum, by far one of the best Spore fansites around.
--kaploy9's Sporepedia Mailbox--
MaxisCactus


Civilized Sporeon

Joined: 09/05/2008 20:28:29
Messages: 2826
Offline

nogoodnames wrote:I have noticed that for a while when I get comments and approve all of them, the section stays and I have to reload to get it off, would that be linked to the performance issues? if so thanks in advance for fixing it and other problems


Yes, that does sound related, but have you tried just waiting (not ideal I know)? There used to be a bug where the page did not refresh once all comments on the front page were approved, but that's recently been fixed.

[WWW]
FutureFilms


Civilized Sporeon

Joined: 09/12/2008 11:22:27
Messages: 1101
Location:
Melbourne, Australia

Offline

Thanks very much MaxisCactus.

[Email] [WWW] aim icon [MSN]
Queeq


Microbe

Joined: 10/17/2008 19:35:39
Messages: 3
Offline

Ooh good! I've been having a lot of trouble with the site the last few days, I can't update any tags, and I cant accept comments ,_,
Didzo


Spacefaring Sporeling

Joined: 09/14/2008 20:11:11
Messages: 7251
Location:
Nowhere.

Offline

This problem has been plaguing me for around 2 weeks now, but my comments do not refresh automatically once I approve/delete them.

~Illegitimis nil carborundum~

~Signature by G3NJI~----------------------------------------------------------The Ego has fed...
MaxisCactus


Civilized Sporeon

Joined: 09/05/2008 20:28:29
Messages: 2826
Offline

Didzo wrote:This problem has been plaguing me for around 2 weeks now, but my comments do not refresh automatically once I approve/delete them.


Are you talking about comments on the My Spore profile page, or the Manage Comments page? The Manage Comments page has been fixed, but I believe the My Spore page comments do not currently refresh when they should.

I'll have the team look into it.
[WWW]
TyraxLightning


Microbe

Joined: 01/14/2009 21:56:03
Messages: 8
Offline

Many thanks for addressing the issues. It's getting annoying for every 1st attempt to load my Sporepage in-game to fail.

I apologize if this is off topic, but while ya are here for us MaxisCactus, I don't know if this problem is related to the Spore lag or not, but in the vechicle & spaceship creators, the auto-centering for body parts & other parts isn't getting the parts dead center all the time. I have no idea if this is related to the Spore lag, or a different problem. I don't know how your creator interface works, so my deepest apologies if this is mistakenly off topic. But I figured ya would wanna know about this anyway.

It's also annoying to sometimes be unable to rate creations on the website. While i've got your attention, if ya could ever find a way to do it, it would be cool if ya could rate creations in the in-game Sporepedia, instead of having to go to the website to do it all the time.

Many thanks for your time.

P.S. I edited this post to fix my paragraph spacing errors.

This message was edited 1 time. Last update was at 01/31/2009 17:12:21

hattrickster


Spacefaring Sporeling

Joined: 10/31/2008 23:13:06
Messages: 5213
Offline

The search function often works slow for me. Also, after I've been searching for awhile the same page will keep popping up instead of the one I wanted to be in. For instance, I am doing my daily routine of uprating, and after a certain number of creations one creation that I clicked on will keep popping up. I go to Myspore Page and try again, yet a different page will keep popping up. Hopefully this issue can be resolved.

aim icon
MaxisCactus


Civilized Sporeon

Joined: 09/05/2008 20:28:29
Messages: 2826
Offline

Yep, we're working on this issue. Thanks for your patience.
[WWW]
chimerahound


Civilized Sporeon

Joined: 09/10/2008 01:03:41
Messages: 4542
Offline

hattrickster wrote:The search function often works slow for me. Also, after I've been searching for awhile the same page will keep popping up instead of the one I wanted to be in. For instance, I am doing my daily routine of uprating, and after a certain number of creations one creation that I clicked on will keep popping up. I go to Myspore Page and try again, yet a different page will keep popping up. Hopefully this issue can be resolved.


You get that too? Here I thought it was just me... Rather annoying to have to open a new tab and get back to where you were just to do a few simple things, eh?
LoLCalebLoL


Microbe

Joined: 01/26/2009 22:36:53
Messages: 1
Offline

ummm these problems do they affect loading new creations. because i was editing some of my creations and i decided to delete the old version on the internet to replace it with the new one and it always says creation NOT succesfully shared. plz fix this they are awesome
 
Forum Index » Spore General Discussion
Go to:   
 
Powered by JForum 2.1.8 © ( EA Dev Build 2016-08-15 15:16:49 ) JForum Team